
Microsoft Outlook Page 1 Spring 2018 

Microsoft Outlook 2010 
Description of handout and bulleted contents: 

 The address book 

 Sending & receiving email 

 Conversations 

 Creating a signature 

 Adding an attachment 

 Organizing mail 

 Using the Out of Office Assistant 

 Using the calendar 

 Reminders 

 Tasks 

 Notes 

 

 

Introduction 
Microsoft Outlook 2010 is used for creating emails, organizing your contracts, creating 

and managing tasks and maintaining your calendar.  When you open Outlook for the first 

time, there is a wizard which will guide you through the set-up process.  You’ll need to 

enter your name, your email address and your password. 

 

The Outlook Ribbon and Toolbars:  Like other Microsoft products, Outlook has a 

Ribbon which runs along the top of the window.   

 

Modules:  Outlook is separated into the following modules (or sections): Mail, Calendar, 

Contacts, Tasks, Notes and Folder List (displays your Outlook folders). 

 

Navigation Pane:  On the left-hand side of the screen is the Navigation Pane.  You can 

access different modules by clicking on the module in the lower left-hand corner of the 

screen. 

 

Inbox:  Where all your new email lands. 

 

Reading Pane:  The right-hand side of the screen which will display an email after you 

click on it.  

 

To-Do Bar:  This is a quick way to look at appointment and tasks.  You can also access 

this information from the Task List in the Task module, but the To-Do Bar can be 

accessed while you are in any module and lets you quickly look at upcoming tasks. 
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The Address Book 
Microsoft Outlook come preloaded with a few different address books (e.g. Global 

Address List, Contacts Address Book and Additional Address Books (created by you or a 

systems administrator).  The Address Book focuses on email address online; Contacts 

gives all the information you have about a particular contact.   

 

Adding a new contact:  In the Navigation Pane, click on Contacts.  In the ribbon click 

on New Contact.  When you are finished filing out as much information as you like 

about your contact, click on Save & Close from the ribbon.   

 

Adding a contact from email:  Open or preview the email message that contains the 

name that you want to add to your contact list.  Right-click the name of the person that 

you want, then click Add to Contacts.  You can add additional information about your 

contact and then click on Save & Close.  

 

Sending and Reading Email 
Creating a new email message:  Make sure you are in the Email module by clicking 

Mail in the Navigation Pane.  Next. click on the New Email button in the ribbon.  A 

blank email form will appear.   

 In the To field, type the email address of the person you’d like to send an email 

to.  Alternatively, you can click on the To button and navigate to a contact in your 

address book.  Double-click on the names of the contact you want to receive your 

email.  Multiple recipients can be separated by a semicolon.  

Navigation 

Pane 
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Reading Pane Inbox 

To-Do Bar 

Modules 
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 The CC field.  “CC” is short for Carbon Copy.  This feature allows you to send a 

copy of the email to additional people.  This is a way to keep others informed, but 

doesn’t infer that those being CC’d need to respond or take action. 

 The BCC field is for a Blind Carbon Copy.  To access this option, click on To or 

CC.  At the bottom of the dialog box which opens, there is an option to include a 

BCC.  Any address in this field will not be seen by recipients in the To or the CC 

field.   

 Subject field:  Enter the subject of your email here 

 Body of your email: Click in the space below the Subject field or use the Tab key 

after entering text in the Subject field.  Your cursor will land in the space where 

you construct the text of your email. 

 When you are finished composing your email, click on the Send button. 

 

Reading email messages:  Email messages can be read in the Reading Pane (also called 

the Preview Pane) on the right-hand side of the screen.  By clicking one time on the email 

message in the Navigation Pane, the email will be displayed in the Reading Pane.  Email 

messages can also be read by double-clicking on a message.  This will open the message 

in another window. 

 

Reply, Reply All, and Forward:  After receiving a message, you can: 

 Reply to it (one email will be sent to only the person who sent you the email 

 Reply All (emails will be sent to everyone in the To field and the CC field. 

 Forward (you can enter the email address of one or more people whom you’d 

like to receive a copy of the email). 

You can access these option from the ribbon (if you are reading the email in the Reading 

Pane), or the Quick Access toolbar (if you’ve opened the message in another window). 

 

Conversations 
By default, your Inbox will list all the emails you receive in chronological order.  Often 

times you’ll have multiple emails which belong to the same conversation (e.g. You send 

your coworker and email, she replies to it, your reply to her reply, etc.).  You can group 

these conversations together so that, instead of listing them separately in chronological 

order, they will be grouped together and listed (as a group) in chronological order 

according to the last email you receive.  To view your emails by conversations, click on 

the View tab, and put a check mark next to the “Show as Conversations” box.  A dialog 

box will appear asking if you want to arrange messages by conversation in the folder you 

are currently in, or in all folders.  Select your preference. 

 

When your emails are grouped as 

conversations, a white triangle will 

appear to the left of an email message: 
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Clicking on the white triangle again will open the 

conversation completely, so that you can also see 

the message you sent during this conversation: 

 

 

 
 
 
Creating a Signature 
A signature is a group of text (it usually contains your name, title and contact 

information) which can automatically be inserted into the end of an email.  To create a 

signature, Click on the File tab and click Options from the Navigation Pane.  Click on 

Mail.  Next to the text Create or modify signatures for message click on Signatures 

button.   

 

In the Select signature to edit section, click on New.  Enter a name for the signature and 

click on OK.  Select the email account you’d like to New Messages and whether you 

want to use it for Replies/Forwards.  Click on the empty space in the Edit signature 

section and type the text you’d like to use for your signature.  When you are finished, 

click on OK.  

 

Adding an Attachment 
An email attachment is a file (.doc, .jpg, .pdf, etc.) that is attached to the email and sent 

along with it.  When the recipient receives the email, they will see the email and also an 

attachment (which is usually represented by an icon in the shape of a paperclip) they can 

click on to open the file.  Multiple files can be attached to an email. 

 

To add an attachment to an email, first create the email.  On the Message tab, 

click on Attach File.  An interface similar to Window Explorer will open and you 

can navigate to the file you’d like to attach.  When you locate the file you’d like 

to attach, either doubl-click on it, or highlight it and click on the Insert button in the 

lower right-hand corner. 

 

Organizing Mail 
One way to organize your email is to create folders, similar to the 

way you organize files on your computer.  You can create a folder to 

save all of your emails about, for example, the 2020 Tea Cup 

Convention, or all the emails you received from your boss.  To 

create a mail folder, make sure you are in the mail module.  In the 

Navigation Pane on the left-hand side, left-click on Inbox to 

highlight it, then right-click to get a drop-down menu which will 

allow you, among other things, to create a New Folder.  Left-click 

on New Folder.  Enter a name for your new folder and click OK.  You can move 

messages into the folder clicking on the email you want to move and then dragging and 

dropping the message into the folder. 
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Using the Out of Office Assistant 
When you are on vacation, or otherwise out of the office and not able to check email, you 

can set the Out of Office Assistant to automatically reply to emails you receive.  The 

Out of Office Assistant will send an automated response which can consist of details for 

how long you will be out of the office and contact information in case a person should 

need immediate assistance. 

 

The Out of Office Assistant can be found under the File tab.  Click on the icon 

Automatic Replies.  You can select a time range for when to send out automatic replies.  

In addition, you can create a reply which will be mailed to people outside your 

organization, and also a reply with different information which can be sent out to people 

inside your organization.  After you have set your parameters and entered your text, click 

on OK. 

 

Using the Calendar  
Create appointments and events:  You can add an appointment or event to 

your calendar by first making sure you are in the Calendar module (click on 

the Calendar button in the Navigation Pane) and then clicking on the Home 

tab.  Click the New Appointment icon. 

 

A dialog box will open and you can fill out the Subject of the appointment, Location, 

Start time and End time.  If the appointment goes all day, you can put a check mark 

next to the All-day event box and Outlook will block out the entire day for your 

appointment.  To invite other people to your meeting or event, click on the Invited 

Attendees icon and enter their email address/s.  When you are finished, click Save & 

Close. 

 

. 
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You can view your schedule by Day, Work Week, Week or Month using the following 

buttons on the Home tab in the Calendar module: 

 

 
 

 

To navigate to a specific date, click on that date on 

the small calendar at the top of the Navigation Pane 

on the left-hand side: 

 

 

 

 

 

Reminders 
You can use Outlook to remind you about meetings, appointments, emails you need to 

take action on.  You can ask Outlook to send you a reminder about an appointment of 

meeting before it’s scheduled.  You can tell Outlook when you would like to be reminded 

(e.g. 5 minutes before the meeting, 5 hours before, 2 days before, etc.)  You can set a 

default reminder for all meetings and appointments of, for example, 15 minutes.  To do 

this, click on the File tab, on the left-hand side in the Navigation Pane click on options, 

click on Calendar, and, under Calendar Options, choose 15 minutes in the Default 

reminders drop down.  When you are finished, click on OK. 

 

When you create an appointment or meeting, you can 

choose a different time as a reminder, anywhere up to 2 

weeks prior to an appointment or meeting.  When you set 

up an appointment or meeting, click on the drop-down 

menu to the right of the bell icon.  Click on the time 

you’d like your reminder to be sent.  When you are 

finished, click on Save & Close.  If you do not want a reminder, click on None. 

 

Reminders can be set for emails, contacts and tasks.  To do this, click on either the 

email, contact or task you’d like to remind yourself about.  On the Home ribbon 

in the Tag subsection click on the Follow Up icon.   

 

Tasks 
Tasks can be used to keep track of your goals and 

benchmarks.  They function in the same way a To-Do List 

does.  To create a task, make sure you are in the Tasks 
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module by clicking on the small Tasks icon in the bottom of the Navigation Pane.  On the 

Home tab, click on New Task.  

Add the Subject, Start date, Due date, Reminder, and any other information that’s 

important to you.  Click on Save & Close when you are finished. 

 

 
 

The task will now appear in your Task list. 

 

Notes 
Notes are similar to Post-It Notes.  To create a Note, make 

sure you are in the Notes module by clicking on the small 

Notes icon in the bottom of the Navigation Pane.  On the 

Home tab, click on New Note.  A blank Note will appear into which you can type 

whatever message you’d like to pseudo Post-It.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Microsoft Outlook Page 8 Spring 2018 

When you are finished adding text, click on the “X” in the upper right-hand corner of the 

Note.  It will close and you’ll find it on the right-hand side of your screen as a small 

preview tile with the first few words of text underneath it.  You can move these preview 

tiles around by dragging and dropping.  You can double-click to open a Note.  When a 

Note is open, you can also move it around the screen by dragging and dropping.  To 

delete a Note, click on it one time and click on the Delete icon on the Home Ribbon. 

 

 

 

 

 

 


