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Advanced Microsoft Word 2010 
 

WordArt 

WordArt gives your letters special effects. You can change the formatting, direction, and 
texture of your text by adding WordArt. When you click the WordArt icon on the Insert 
tab, you will see a variety of text styles and colors. Once you choose a style, a text box 
will appear. Type your text in the box. You can resize the text by highlighting it and 
changing the font size. To resize the text box, click one of the circles on the border of the text box 
and drag it to the desired size. To move the text box, click and drag the border of the text box. Once 
the WordArt is selected, the Drawing Tools→Format tab will appear. Using this tab, you can make 
additional changes to your WordArt. The Shape Styles will change the format of the box around the 
WordArt. The WordArt Styles will change the text.  

Text Wrapping 

When an object is inserted into a document, it can be either inline—graphics or other objects 
that are positioned directly in the text of a document at the insertion point—or floating—an 
object that is inserted in the drawing layer so that you can position it precisely on the page, in 
front of or behind text or other objects, or align the picture and text. To change an object from 
inline to floating or vice-versa, click on the dropdown arrow below the Text Wrapping icon in 
the Picture Tools→Format tab. Select Square to wrap text as is done throughout this document or 
In Line With Text to make the object inline.  

Themes 

If you plan to add WordArt, drawings, text boxes, or other graphics with color, you 
can choose a theme. Themes are sets of colors or text styles that are used to 
enhance your document. The theme you choose will affect the WordArt and Style 
options. To apply a theme, click the Themes icon in the Page Layout tab. Word 
also has separate icons for colors, fonts, and effects. 

Tabs  

To set tabs, click the ruler at the top of your document. If you don’t see the ruler, click the 
View tab and check the box next to the word Ruler. Once a tab is set, a black L-shaped 
mark will appear on the ruler. You can create multiple tabs. To create a right tab, which 
will justify your type on the right-hand side of the page, double click the tab mark on the ruler. The 
dialog box allows you to set, clear and adjust tabs. You can also access the Tabs dialog box by 
clicking on the arrow in the Paragraph section of the ribbon in the Home tab and clicking on Tabs at 
the bottom of the dialog box. 

Show/Hide 

The show/hide icon, which looks like an editing paragraph mark, allows you to see where your 
spaces and breaks are. These marks will not print. To hide the marks, click the icon again.  
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Breaks 

Breaks end a page, column, or section of your document. To insert a page break, select the 
Page Break icon from the Insert tab. Any text you insert after a page break will appear on the 
next page, regardless of the amount of space left on the page. To insert a column break or 
section break, select the Breaks icon from the Page Layout tab. Click on the type of break 
you want to insert. Anything you enter after a Column Break will appear in the next column. 
Insert a Section Break if you want to change the format (such as columns, margins, page 
orientation) of the next section of your document. Choosing Next Page will add a page break in 
addition to a section break. Continuous will add a section break and allow you to continue typing on 
the current page. 

Right Click 

When you right click your mouse, a menu will appear. You can use the right click menu to format 
text, copy/cut and paste or to close a program minimized in the task bar.  When you right click a 
picture or text box, the menu includes options specific to formatting that item.  

Columns 

To set up two or more columns, select the Columns icon from the Page Layout tab. The 
dropdown menu allows you to choose up to three columns or a larger left or right column. If 
you would like to add more columns or change the width and the amount of space between 
the columns, select More Columns. 

Inserting Pictures and Clip Art 

To insert a picture saved on your computer, disk, or flash drive, select the Picture icon 
from the Insert tab. The Pictures Library box will open. If your picture is saved in a folder 
that is included in the pictures library, select the picture by double clicking the picture or 
by clicking once, followed by Insert. If the picture you want is not in the pictures library, 
open the appropriate folder and insert the picture. When the picture is selected, the Picture 
Tools→Format tab will appear, allowing you to make changes to the picture, such as adding a 
border, aligning it with text, and adding special effects. To move the picture, click on the picture and 
drag it. To resize it, click and drag the circles around the picture. 
 
If you want to add clip art to your document, you can search clip art that is loaded onto 
your computer or available on the web (if you are connected to the internet). Note: you 
may see pictures that are not available. Select the Clip Art icon from the Insert tab. The 
task pane will appear on the right side of your screen. Type a keyword to search for clip art, 
then click Go. A variety of images will appear. Click once to add the clip art to your document. When 
you insert a picture or clip art, it is an inline object.  

Inserting Symbols 

Word has various symbols (÷ ©   ), fractions (¼), letters with accent marks 
(ą é), and characters from other alphabets (Δ Ф מ) that you can include in your 
text. To add a symbol to your document, select the Symbol icon in the Insert tab. If the symbol you 



Advanced Word Handout Page 3 Spring 2017 

want does not appear in the box, click More Symbols. Highlight the symbol you want to add and 
click Insert.  

Inserting Hyperlinks and URLs 

Hyperlinks allow you to link text in a document to a website. A URL is the web address of a site. To 
insert a URL, either copy and paste it from the internet or manually type it. If you would rather not 
include the URL (sometimes they can be long), insert a hyperlink. This allows the readers of your 
document to click on text or the name of a site, such as Nashua Public Library, and be directed to 
that website. To insert a hyperlink, highlight the text you would like to link, and 
then click the  Hyperlink icon in the Insert tab. Either select the URL for the 
website from Browsed Pages, copy and paste it, or type it in manually.  

Borders and Shading 

To place a border around a page, select the Page Borders icon in the Page Layout tab. You can 
select the style, size, and color of line. Use the options in the dropdown menu 
below the preview if you only want a border on the first page or a particular 
section of your document.   

Paste Options  

Word 2010 has multiple pasting options. If you are copying and pasting simple text (no 
formatting), you can simply click the paste icon. When you are copying and pasting from 
one file to another, click the dropdown arrow to choose one of the paste options.  

 Keep Source Formatting  retains the formatting from the file you are copying 

 Merge Formatting  will adopt the style and theme in the 
document you are pasting to 

 Text only will copy only the text and remove all formatting and 
images 

 Paste special  is the best option when pasting an object or 
information from the Internet 

Find and Replace 

To see where a particular word appears in your document, click the Find icon in the 
Home tab. This will open a navigation pane on the left side of your screen. Type the 
word you want to find. All of the occurrences of your word will appear in the 
navigation pane.  
 
If you would like to place limits on your search, click the dropdown arrow on 
the Find icon and select Advanced Find. Click More, and make your 
selections  
 
To replace a word in your document, click the Replace icon in the Home tab or click 
the Replace tab in the Advanced Find dialog box. Once you find a word, you can opt 
to find the next place in which it appears. If you decide you want to replace the 

http://www.nashualibrary.org/
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word, click the Replace tab and type the new word in the Replace With field. You can replace it 
once or select Replace All to change it throughout the document.  

Styles 

Styles allow you to apply multiple formatting characteristics at one time. You can select pre-
formatted styles or create your own. You will find styles in the Styles section of the Home tab. 
Some styles are shown in the ribbon. Use the scroll bar to see more. Click the arrow at the bottom 
right corner of the Styles section to see the styles used in the document or click the Change Styles 
icon to see numerous style sets. 

 
To create a new style, click the arrow in the bottom right corner of the Styles section of 
the ribbon. Select the New Style icon at the bottom of the dropdown menu. In the 
dialog box, name your style and select the formatting options.  

Format Painter 

You can use the format painter to apply a style or other type of formatting to text. 
Highlight text that contains the formatting you would like to apply. If you only plan to 
apply the formatting to one block of text, click the Format Painter icon in the Home tab 
once. If you would like to apply the formatting numerous times, double click the icon. 
“Paint” over the text you want to change. When you are done, click the icon again. 

Footnotes 

To add a footnote, select the Insert Footnote icon in the References 
tab. Footnotes generally appear at the bottom of a page You can also 
opt to add endnotes, which appear at the end of a document, by 
selecting the Insert Endnote icon in the References tab. To format a 
footnote or endnote, open the Footnote and Endnote Dialog Box by 
clicking the arrow in the Footnotes portion of the ribbon. In the 
footnote and endnote box you can select the number format or a custom mark, such as an asterisk. 
Deleting a footnote number in the text of a document will also delete the footnote itself. Footnotes 
and endnotes automatically number themselves, and the computer adjusts the space on the page 
allotted for the footnotes.  

Text Boxes 

Text Boxes can contain text or pictures, and you can move a text box within a document. 
To insert a text box, click the Text Box icon on the Insert tab. Select the style of text box 
that you want. You can move the text box by clicking and dragging its border and resize 
it using the circles around the edges. To change the format of the text box (show/hide 
the border, fill with a background color, etc.), select the text box and click the Drawing 

ToolsFormat tab.  
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Comments 
The comments tool allows you to comment on text appearing in a Word document. The 
comments will appear in red in the right-hand margin of the document. To insert a 
comment, highlight the text that your comment relates to, and then press the New 
Comment button. A red box will appear on the right, where you can type your 
comment. When reviewing comments (put in by you or someone else), you can select 
them by clicking on the comment box on the right, then selecting the delete key that is next to the 
New Comment button on your Review ribbon. You can also move through the comments by using 
the Previous and Next buttons below the Delete button in the ribbon. 
 

Track Changes 
The Track Changes tool allows you to show any changes you make to a document. You 
could type a first draft of a document, turn on the Track Changes tool and it will show 
any changes you make. To turn Track Changes on, simply click the icon in the Review 
ribbon. To turn it off, click the same button again. Text you delete will appear in red 
with a line through it. New text you add will appear in red with a line under it. When 
reviewing the changes, you can you use the group of Changes tools to the right of the Track 
Changes tools. The Previous and Next buttons will allow you to go through the document, 
highlighting all the changes that were made. You can choose whether to accept or reject each 
change using the buttons to the left of the Previous and Next buttons. 


