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Introduction to Microsoft PowerPoint 2010 
This class is designed to cover the following basics: 

 Creating a presentation 

 Applying design themes 

 Adding new slides 

 Adding text and content 

 Creating a background image 

 Creating a photo album 

 Incorporating multimedia 

 Inserting slides from an outline 

 Animating text and graphics 

 Rearranging slides 

 Creating slide transitions 

 Viewing and presenting a slide show 

 Printing and saving a slide show 

 
Microsoft PowerPoint 2010 
PowerPoint is a piece of software that allows you to create an electronic slide show. This software is 

beneficial when presenting a message to a group audience. It can be used in a variety of formats: a 

visual aid accompanied by a live oral presentation, a self-running show that continuously loops, or a 

self-paced presentation uploaded to the Internet or saved to a disk. PowerPoint allows speakers to add 

notes to slides that can be printed as a hardcopy or viewed electronically. 

 

When creating a PowerPoint presentation there are a few things to consider. First, the presentation 

should have a common theme or message across all slides in both design and content. Second, the 

purpose of the slides is to display key points. Third, the presentation can incorporate charts, tables, 

images, and multimedia in addition to text. 

 

Microsoft offers some templates designed for specific types of presentations such as training, reports, 

evaluation, and proposals.  These are located under the File Tab in the backstage view. 

 

Creating a Presentation 
Double-click the Microsoft PowerPoint icon to 

open the program. If you have used PowerPoint 

2002 or 2003, you will notice differences in the 

layout of the screen. Microsoft has replaced the 

menu bar and toolbars with the “Ribbon”. This is 

where you will locate the commands needed to 

create a presentation. A new document will open in 

the normal view. This will include an outline/slide 

pane on the left, the working slide area in the 

center, and a notes box for the presenter at the 

bottom.  
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Design Themes 
A new presentation will open with no design elements, a plain white background and black text. You 

can select a design theme from a variety of styles that will add the same visual elements (such as 

background, font, and color settings) to each slide as you build your presentation. The theme also 

controls the layout of the title and content areas on a slide.  Using a theme creates a consistent feel 

throughout the slide show.  

 

Click the Design tab and you will see the available themes from which you can choose. Click once on 

a thumbnail to preview and apply the design elements in your larger working slide area. To the right of 

the thumbnails you can further customize the theme by color, font, or effect.  These changes will affect 

the entire presentation. 

 

Adding Text to Slides 
A new presentation will default to a title slide layout for its first slide. Slide layouts can include one or 

more text boxes. To enter text, click once inside a text box. A cursor will appear and you can begin 

typing. Font settings can be changed by selecting the Home tab.  

 

Adding New Slides and Slide Layouts 
Click the Home tab to add a new slide to your presentation.  Look for the New Slide icon and click the 

little black triangle next to the words “New Slide” to preview possible slide layouts. To select a layout, 

click once on the highlighted thumbnail.  

 

PowerPoint includes a standard set of 9 slide layouts. Slides can contain text only, content only, or text 

and content.  Each layout has set placeholders for the text or content. Content can include tables, 

charts, photos, clip art, SmartArt, and multimedia. To change the layout of an existing slide click once 

on the slide in the Slides pane and select Layout in the Home tab. Click once on a layout thumbnail to 

apply it to the existing slide. 

 

Adding Content 
A presentation can be enhanced by adding Tables, Charts, SmartArt, Pictures, 

Clip Art, or Videos in addition to text. There are two ways to add content to slide. 

First, you can select a slide layout that already has a placeholder for the content. 

When you select a content slide layout, small icons representing the different 

types of content will be displayed in a box. Hold the mouse arrow over an icon to get a text description 

of the content it represents. Click once on an icon to insert the corresponding content.   

 

To add content to a slide without an existing placeholder click once on the appropriate content type 

(Table, Picture, Clip Art, Text Block, etc.) in the Insert tab. If the content has more than one option for 

where it can be inserted from (i.e. file or the Web) a little black triangle will appear at the bottom of 

the content icon in the ribbon. Click this triangle to view and make the appropriate selection. Content 

can also be copied from a separate document and pasted into a presentation. 

 

Most content can be moved around the slide by clicking and dragging if you don’t like its original 

location. 

 

To edit content after it is inserted, click it once to select it. A new tab corresponding to the type of 
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content selected will appear on the Ribbon. Click this tab to view the formatting options that are 

available.  

 

Adding Background Images to Slides 
A presentation can be customized by adding a specific 

image to the background of a slide, such as a company 

logo. This image can be applied to a single slide or the 

entire presentation. First, select the Background Styles 

option in the Design tab. Choose Format Background 

and a new box will appear. Select the Picture or texture 

fill option. Click File to locate an image file on the 

computer or storage device. Once you have selected an 

image you can alter the transparency of the image to 

make it lighter. At the bottom of the dialog box, click and 

drag the arrow left to right to adjust the opaqueness of the 

image. Click Close to apply to the current slide, or Apply 

to All to apply to all slides in the presentation. 
 

To use an image as a watermark, click the Insert tab and choose Picture. Locate the image file on the 

computer or storage device. After the image has been inserted on the slide you can adjust its settings 

by right clicking on the image and selecting Size and Position. Once the image is the desired size and 

in the correct location, the brightness and contrast can be adjusted to make the image more bold or 

subtle. Click once on the image so that the Picture Tools tab is made available. Select Corrections 

and then Picture Corrections Options at the bottom of the drop down menu. Once all edits are 

complete, send the image to the back layer of the slide by choosing Send Backward in the Arrange 

Grouping on the Picture Tools tab. 

 
Creating a Photo Album 
You can use the Photo Album command on the 

Insert tab to create a new presentation which 

places digital photos on each slide.  You can click 

on Insert Picture from: File/Disk and navigate to 

pictures you have saved on your computer.  Select 

the ones you’d like to use for the presentation and 

click on Create.  

 

Different picture layouts are provided that enable 

you to specify the number of pictures placed on 

each slide of the album.  Other settings to format 

the photo album can be found in the Photo Album 

dialog box.  

 

Inserting Slides from an Outline 
Another option for creating a presentation is to create slides based on an outline created in another 

program such as Microsoft Word.  To insert a Word outline into PowerPoint, select the New Slide icon 

on the Home ribbon and then select Slides From Outline (at the bottom of the menu).  The Insert 
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Outline dialog box will open.  You can navigate to the file you’d like to upload.  Note: Outlines 

created in Word using the Outline view translate the best to slides in PowerPoint.   

 

Animating Text and Images 
Animation allows special effects to be applied to objects as they enter or exit a slide or as a way to give 

emphasis to an object. These effects can be applied to either text or graphics. While it is possible to 

apply multiple animation effects to one slide, it is not always a good idea. Too much animation can be 

distracting to the audience. It is good practice to apply animation consistently throughout a 

presentation. For example, if the “fly in” effect is applied to each bulleted line on a slide, all slides in 

the presentation should have the bulleted lines enter the presentation using the same method. If the 

goal is to provide emphasis on certain information, limit the special effects to select slides that require 

special attention from the audience. 

 

To apply animation, select an object (text box or graphic) and select the Animations tab (to animate all 

text within a text box click in it once so that the blinking cursor is visible or highlight specific text to 

limit the effect).  To preview different effects, mouse over the effect icon and the animation will show 

on the slide. To apply animation, click once on the effect icon. 

 

To preview the animation after it is added to a slide, mouse over the effect icon or click Preview on 

the left of the ribbon or click the Animation Pane. In the animation pane, click Play at the top of the 

pane to review the animation. In this pane you can also reorder the animation by clicking on the 

animation you want to move and dragging it to a new location above or below its current place.  

In the slideshow view, animation will begin with the click of a mouse button by default. To change 

how the animation starts during a presentation click the little black arrow next to the Start box that 

displays “On Click” to view other options.  

 
 

 
 
Slide Transitions 
The method used to move from one slide to the next in a presentation is referred to as the slide 

transition. PowerPoint has many different styles of transitions to further customize a presentation. 

Similar to animation, it is good practice to have a consistent feel to the transitions whether it is one 

transition applied to all slides or a pattern of transitions that gets repeated throughout the presentation. 

 

To select a slide transition, click the Transitions tab. To view a transition, click on a transition icon 

and then click Preview on the left side of the ribbon. The transition effect can be further customized by 

clicking the small black arrow at the bottom corner of the Effect Options icon.          

 

To apply a selected transition to all slides in the presentation click Apply To All. To remove a 

transition, choose None as the transition effect. 

 

Mouse over effect icon Preview Animation Animation Pane 
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By default slides are set to transition after the presenter clicks the mouse. To set up an automatic 

transition remove the check mark in the On Mouse Click under Advance Slide on the right side of the 

ribbon. Add a check mark in the After box and select an amount of time a slide should be displayed 

until it moves to the next. 

 
Viewing a Slideshow  
A slide show can be viewed at any point in the creation process. It is a good idea to view the show in 

its entirety before presenting to an audience so you can rehearse speaking and transitioning. To view 

the slide show as the audience would see it click the Slide Show tab. To watch the presentation from 

the first slide to the last, click From Beginning on the ribbon. To navigate to the next slide click once 

on the left mouse button or use the down arrow on the keyboard. At the end of the show, click one 

more time to go back to the working or normal view. If needed, changes to the presentation can be 

made. To end the show early hit the Esc button on the keyboard. 

 

Rearranging Slides 
Using the Outline/Slide Pane on the left side of the window it is easy to reorder the sequence of slides 

in a presentation. Each thumbnail sketch has a number indicating its spot in the slideshow. To move a 

slide to a different spot, click on the thumbnail sketch of the slide you want to move and drag it to its 

new location. This can be done at any point during the creation of the presentation. Slides can also be 

rearranged by going to the Slide Sorter view in the View tab. Once in this view, the click and drag 

method can be used to change the order sequence. 

 

Presenting a Slideshow 
In general, the content on slides is an outline to the presentation or bulleted points. If an oral 

presentation is accompanying the slide show it is the presenter’s responsibility to speak more in-depth 

about the contents of the slide. For this purpose there is a notes area at the bottom of each slide 

window, separate from the slide, to add in-depth notes that only the presenter will view. These notes 

along with the corresponding slides can be printed and used by the presenter. 

 

Printing a Presentation 
In this program there are multiple print options available under the File tab Print. 

 

Full Page Slides – one 8 ½ x11 image of each slide in the presentation.  

Outline – a text outline of the presentation as viewed in the Outline Pane in the Normal View. 

Handouts – commonly used for handouts for the audience, the presenter selects how many slides will 

be displayed per page, displays thumbnail sketches of all slides in the presentation. 

Notes Page – displays an image of a slide on the top of the page and any notes the presenter added for 

this slide on the bottom half of the page. 

Presentations can be printed in color, black and white, or grayscale. 

 

 


